This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 902552 - /etc/sysctl.d/libvirtd should be in /usr
/etc/sysctl.d/libvirtd should be in /usr
Status: CLOSED DUPLICATE of bug 887017
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-21 17:32 EST by Michael Scherer
Modified: 2013-01-22 08:29 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 08:29:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Scherer 2013-01-21 17:32:49 EST
according to man sysctl.d, the file in /etc/ are reserved for the admin. Software should use /usr/lib/sysctl.d/

   Each configuration file shall be named in the style of <program>.conf.
   Files in /etc/ override files with the same name in /usr/lib/ and /run/.
   Files in /run/ override files with the same name in /usr/lib/. 
   Packages should install their configuration files in /usr/lib/.
Comment 1 Eric Blake 2013-01-22 08:29:11 EST

*** This bug has been marked as a duplicate of bug 887017 ***

Note You need to log in before you can comment on or make changes to this bug.