Bug 902604 - /etc/udev/rules.d/70-persistent-net.rules not being honored
/etc/udev/rules.d/70-persistent-net.rules not being honored
Status: CLOSED DUPLICATE of bug 896135
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
18
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-21 23:19 EST by Trever Adams
Modified: 2013-01-22 04:04 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 04:04:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Trever Adams 2013-01-21 23:19:16 EST
Description of problem:
With the updates made between Jan 18 and Jan 21, eth1 is not being setup as eth0, and vice versa

Version-Release number of selected component (if applicable):
systemd-197-1.fc18.1.x86_64
kernel-3.7.2-204.fc18.x86_64

How reproducible:
Every reboot

Steps to Reproduce:
1. Have a system that still uses eth0, eth1 with both installed
2. Reboot with new kernel/systemd
3. Watch them flip (at least potentially)
  
Actual results:


Expected results:


Additional info:
Comment 1 Michal Schmidt 2013-01-22 04:04:25 EST

*** This bug has been marked as a duplicate of bug 896135 ***

Note You need to log in before you can comment on or make changes to this bug.