Bug 902847 - Installer does not continue on Lenovo X1 Carbon
Installer does not continue on Lenovo X1 Carbon
Status: CLOSED DUPLICATE of bug 893892
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-22 09:21 EST by Marcus Moeller
Modified: 2013-01-22 11:14 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 11:14:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcus Moeller 2013-01-22 09:21:21 EST
Description of problem:
I am trying to install Fedora 18 x86_64 on a Lenovo X1 Carbon.

Anaconda starts correctly and the language selection is displayed. But when I click on 'Continue' nothing happens.
Comment 1 Chris Lumens 2013-01-22 11:14:29 EST

*** This bug has been marked as a duplicate of bug 893892 ***

Note You need to log in before you can comment on or make changes to this bug.