Bug 9030 - Services stop working every 4 days, cannot login
Summary: Services stop working every 4 days, cannot login
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: passwd
Version: 6.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-01 02:05 UTC by dionbl
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-02-01 20:43:24 UTC


Attachments (Terms of Use)

Description dionbl 2000-02-01 02:05:03 UTC
I am using Redhat 6.1 with latest RPM updates to 4/Jan/2000

Approximately every 4 days linux stops responding.  This has happened 3
times.

I cannot telnet to it, ftp to it. It's DNS, DHCPD, SAMBA no longer work.
I cannot logon locally, I enter my name "dion" and hit enter, I'm taken
down to the next line, but the password prompt does not appear.

I can however still ping the network card (192.168.0.1) from another PC.

My only option is to press reset, CTL-ALT-DEL do not work, neither does
ALT-F2 etc.. to get another console.

Comment 1 Cristian Gafton 2000-02-01 20:43:59 UTC
This is a misconfiguration problem - most likely a miscofigfured DNS server and
a DNS query that takes a long time to time out.

I suggest to boot into single user mode and check your DNS configuration.


Note You need to log in before you can comment on or make changes to this bug.