This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 903124 - nova-mange network create is not using DNS info
nova-mange network create is not using DNS info
Status: CLOSED WONTFIX
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
2.0 (Folsom)
Unspecified Unspecified
low Severity medium
: async
: 4.0
Assigned To: Nikola Dipanov
Ofer Blaut
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-23 04:22 EST by Ofer Blaut
Modified: 2016-04-22 01:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-13 11:02:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
CLI output (928 bytes, text/plain)
2013-01-23 04:22 EST, Ofer Blaut
no flags Details

  None (edit)
Description Ofer Blaut 2013-01-23 04:22:44 EST
Created attachment 685749 [details]
CLI output

Description of problem:

nova-manage network create doesn't  use DNS option upon network creation 

see example attached 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. nova-manage network create --label=net_vlan_99 --vlan=99 --network_size=100 --fixed_range_v4=99.77.77.0/24 --dns1=22.22.22.1 --bridge_interface=vlan99  --num_network=1
2.Check nova-manage network list
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Nikola Dipanov 2013-01-29 11:51:18 EST
This seems like a nova-manage only issue. Probably easy to fix. Low priority.
Comment 4 Nikola Dipanov 2013-11-13 11:02:33 EST
Since we are focusing on Neutron for networking in RHOS - I believe we do not need to concentrate on fixing this bug.

Note You need to log in before you can comment on or make changes to this bug.