Bug 903170 - gnome-user-share gives warning message which are not 'decryptable' by user
gnome-user-share gives warning message which are not 'decryptable' by user
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-user-share (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-23 06:13 EST by Zdenek Kabelac
Modified: 2013-03-15 08:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-15 08:02:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Zdenek Kabelac 2013-01-23 06:13:23 EST
Description of problem:

Looking into my xsession error log - I'm trying to understand purpose of warning/error messages - so I could at least have some feeling I know what is going on there.

However message like:

** (gnome-user-share:605): WARNING **: Couldn't request the name: Unable to lookup session information for process '605'
** Message: applet now removed from the notification area
** Message: applet now embedded in the notification area

Is pretty much useless - what is the purpose of the request ?
How do I see the real reason of failure ?
What is not going to work because of this warning ?

Also later on -  unsure if the 'Message' is also related - or it goes from
another applet - which applet is actually removed ?

Version-Release number of selected component (if applicable):
gnome-user-share-3.7.4-1.fc19.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bastien Nocera 2013-03-15 08:02:24 EDT
It was trying to talk to ConsoleKit. Fixed in gnome-user-share 3.7.91.

Note You need to log in before you can comment on or make changes to this bug.