Bug 9032 - ipvsadm doesn't work with masquerading.
Summary: ipvsadm doesn't work with masquerading.
Status: CLOSED DUPLICATE of bug 9033
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aboot   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-01 02:15 UTC by Bobby Moore
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-01 16:09:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bobby Moore 2000-02-01 02:15:44 UTC
I set up a virtual server using ipvsadm, with the masq variable. I also set
up a forward chain (ipchains) to masquerade packets to and from a real
host. The packets did not masquerade.

I've had to cancel a RedHat Linux/Virtual Server DEMO for my company
because of this.

Thanks,

Bobby Moore
Project Engineer
WORLDSPAN
bobby.moore@worldspan.com

Comment 1 Bill Nottingham 2000-02-01 16:09:59 UTC
*** This bug has been marked as a duplicate of 9033 ***


Note You need to log in before you can comment on or make changes to this bug.