Bug 90322 - Zombies with plugger-4.0/RFE: replace plugger with mozplugger
Zombies with plugger-4.0/RFE: replace plugger with mozplugger
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: plugger (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-06 16:05 EDT by Pekka Pietikäinen
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-26 04:05:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Pietikäinen 2003-05-06 16:05:10 EDT
Plugger seems to work pretty badly for me, every time a plugin gets 
run, a zombie is left around that stays there until mozilla is restarted.
Fortunately there's a fix, which is mozplugger (http://mozplugger.mozdev.org/)
that seems to be actively maintained.

The things that have been fixed in it:

- Fixed bug/new feature : The "stream" option of the file pluggerrc has been
changed to make the browser just pass an URL to the player without downloading
the file. The old behaviour is no more supported by Mozilla.
- Fixed bug with Mozilla 1.x : a zombie process was created for each loaded
plugin, until Mozilla exits
Comment 1 Ngo Than 2003-05-13 09:10:25 EDT
i have installed mozplugger-1.1.3 on my machine. It does not work with konqueror!
Comment 2 Pekka Pietikäinen 2003-07-22 14:04:04 EDT
I just tried out mozplugger 1.3.0, and it works with both mozilla 1.4 and
konqueror 3.1.2 for me.
Comment 3 Pekka Pietikäinen 2003-09-26 04:05:11 EDT
Fedora Core 0.94 has mozplugger, thanks!

Note You need to log in before you can comment on or make changes to this bug.