Bug 90341 - Kontour 1.2 RC1 cannot read a file created by Kontour 1.1
Kontour 1.2 RC1 cannot read a file created by Kontour 1.1
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: koffice (Show other bugs)
8.0
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
http://trio.cfr.washington.edu/~jeffs...
:
: 90342 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-07 03:43 EDT by Jeff Silverman
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-08 09:46:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Silverman 2003-05-07 03:43:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
RedHat Linux 7.2 has kontour in koffice-1.1-5
RedHat Linux 8.0 has kontour in koffice-1.2-0.rc1.4

When I try to open a .kil file that was created with kontour on my RH7.2
machine, it thinks about it for a while and then decides it cannot open the file
and exits.

One possible work around would to convert the kontour file to kivio.



Version-Release number of selected component (if applicable):
Kontour 1.2 RC1

How reproducible:
Always

Steps to Reproduce:
1.Save the file in the URL http://trio.cfr.washington.edu/~jeffs/FCCS_DFD4b.kil
2.kontour FCCS_DFD4b.kil
3.Wait about 10 seconds on a 300 MHz machine
    

Actual Results:  Could not open file: /home/jeffs/FCCS_DFD4b.kil

Expected Results:  You should see something like
http://trio.cfr.washington.edu/~jeffs/FCCS/FCCS_DFD4b.jpg

Additional info:

http://www.koffice.org/faq/index.phtml#AEN614 says that "Kontour (formerly known
as KIllustrator which had to be changed due to legal reasons) used to be a
vector drawing program similar to Corel Draw or Adobe Illustrator. This program
is not being actively maintained anymore. The Karbon14 vector drawing
application has taken its place."

Furthermore, "There is a filter in the works which will allow to open old
Kontour files in Karbon14, so you can then save them in the new Karbon14 format.
This filter is not yet complete but you can already find a version in
koffice/filters/karbon/kontour."

I guess I have to find the filter, huh.
Comment 1 Ngo Than 2003-05-07 12:04:24 EDT
*** Bug 90342 has been marked as a duplicate of this bug. ***
Comment 2 Ngo Than 2003-05-08 09:46:18 EDT
it looks like that should be fixed in new upstream (KOffice 1.3-beta1)

Note You need to log in before you can comment on or make changes to this bug.