Bug 903604 - Upgrade from 3.1 to 3.2 fails : upgrade 03_01_1470_add_smartcard.sql is not being installed
Upgrade from 3.1 to 3.2 fails : upgrade 03_01_1470_add_smartcard.sql is not b...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.2.0
Unspecified Unspecified
urgent Severity high
: ---
: 3.2.0
Assigned To: Eli Mesika
Jiri Belka
infra
: Regression
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2013-01-24 06:34 EST by Ohad Basan
Modified: 2016-02-10 14:08 EST (History)
10 users (show)

See Also:
Fixed In Version: sf7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 11382 None None None Never

  None (edit)
Description Ohad Basan 2013-01-24 06:34:01 EST
Description of problem:

The scenario is as following:

1) 03_02_0080_add_user_vm_manager_to_vm_power_users.sql was originally named 03_01_1470_add_user_vm_manager_to_vm_power_users.sql
2) some installations already installed it as 03_01_1470
3)03_01_1470_add_user_vm_manager_to_vm_power_users.sql was renamed to 03_02_0080_add_user_vm_manager_to_vm_power_users.sql 
4)03_01_1470_add_smartcard.sql was added 
5)upon upgrade 03_01_1470_add_smartcard.sql will not installed because  03_01_1470_add_user_vm_manager_to_vm_power_users.sql was already installed
Comment 5 Jiri Belka 2013-02-14 11:15:21 EST
ok, upgrade from si26.1 to sf7 was OK.
Comment 6 Itamar Heim 2013-06-11 05:48:25 EDT
3.2 has been released
Comment 7 Itamar Heim 2013-06-11 05:48:27 EDT
3.2 has been released
Comment 8 Itamar Heim 2013-06-11 05:57:15 EDT
3.2 has been released

Note You need to log in before you can comment on or make changes to this bug.