Bug 9038 - rpc.rquotad dies after first client connects... if restarted, same thing...
Summary: rpc.rquotad dies after first client connects... if restarted, same thing...
Status: CLOSED DUPLICATE of bug 53718
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-01 09:15 UTC by Vivek Sharma
Modified: 2007-04-18 16:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vivek Sharma 2000-02-01 09:15:38 UTC
rpc.rquotad on an nfs server will die if a client of the nfs server isues
the "quota" command. This behaviour was replicated time and time again --
even updated knfsd, portmap as well as quotatools.

This becomes a mojor problem b/c all users see "no quota" when there
actually is one. So, they are unable to log into gdm etc. and are never
given any warnings.

Comment 1 Cristian Gafton 2000-08-09 02:33:50 UTC
assigned to johnsonm

Comment 2 Stephen John Smoogen 2003-01-24 16:24:57 UTC
A great amount of code changes have occured in NFS, the quota package, and the
Red Hat Linux kernel since this bug was last looked at. Is it still a problem
with Red Hat Linux 8.0?

Comment 3 Matthew Miller 2003-02-21 20:13:06 UTC
Is this a dupe of bug #53718? (Filed later, but has more info...)

Comment 4 Jay Turner 2003-04-14 18:06:56 UTC

*** This bug has been marked as a duplicate of 53718 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:47:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.