Bug 90394 - Driver Disk being rejected as invalid
Summary: Driver Disk being rejected as invalid
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 2.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Larry Woodman
QA Contact: Brian Brock
URL: http://http://www.redhat.com/support/...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-07 16:54 UTC by Dieter Jaspers
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 18:32:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dieter Jaspers 2003-05-07 16:54:26 UTC
Description of problem:


Update 1 (Q1 2003) driver disk not accepted by AS2.1 fresh install on DELL 
Precision 650. Needed for HD access of DELL PERC 320/DC.




Version-Release number of selected component (if applicable):


Red Hat Enterprise Linux AS (version 2.1 for i386)


http://www.redhat.com/support/errata/rhel/21/qu1/2.1as-dd-aic-i686.img.gz




How reproducible: always




Steps to Reproduce:


1. download 2.1as-dd-aic-i686.img.gz


2. gunzip


3. dd if=2.1as-dd-aic-i686.img of=/dev/fd0 bs=1440k


4. start from cdrom in expert mode, when asked for driver disk insert floppy




Actual results:


Error: The floppy disk you inserted is not a valid driver disk for this release 
of Red Hat Linux Advanced Server.




Expected results:


acceptance of driver in order for installer to gain hard disk access




Additional info:


switched off second processor as well as hyperthreading because of suspected 
smp-kernel-related problem. However, no effect whatsoever.


No installation problems at all when using Redhat 9 !!!


Note You need to log in before you can comment on or make changes to this bug.