Bug 904183 - Server side error: Validation failed: error validating 'core_backtrace'.
Summary: Server side error: Validation failed: error validating 'core_backtrace'.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: btparser
Version: 18
Hardware: x86_64
OS: Linux
high
unspecified
Target Milestone: ---
Assignee: abrt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 903182 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-01-25 17:11 UTC by Juan Orti Alcaine
Modified: 2013-02-15 04:59 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-15 04:56:08 UTC


Attachments (Terms of Use)
Nepomuk crash dump which gives this error (556.75 KB, application/x-xz)
2013-01-25 17:11 UTC, Juan Orti Alcaine
no flags Details

Description Juan Orti Alcaine 2013-01-25 17:11:34 UTC
Created attachment 687590 [details]
Nepomuk crash dump which gives this error

Description of problem:
When submitting a bug report about nepomuk, I get the error below. I have submitted bug reports about other components without problem.

--- Running report_uReport ---
Server side error: '"Validation failed: error validating 'core_backtrace': error validating 'funchash': string \"\/lib64\/libkdeinit4_nepomukserver.so\" contains illegal characters"'
(exited with 1)

Version-Release number of selected component (if applicable):
abrt-2.0.20-1.fc18.x86_64
abrt-gui-2.0.20-1.fc18.x86_64

How reproducible:
After a nepomuk crash, try to send the bug report.

Steps to Reproduce:
1. Crash
2. Try to send
  
Actual results:
--- Running report_uReport ---
Server side error: '"Validation failed: error validating 'core_backtrace': error validating 'funchash': string \"\/lib64\/libkdeinit4_nepomukserver.so\" contains illegal characters"'
(exited with 1)

Expected results:
A correct bug report

Additional info:
I attach the nepomuk crash dump.

Comment 1 Jakub Filak 2013-01-31 09:05:20 UTC
*** Bug 903182 has been marked as a duplicate of this bug. ***

Comment 2 Michal Toman 2013-02-05 12:37:53 UTC
fixed in git.

commit 8d3ad1cc9b2017e9948f75e2a47bb06f4aaef600
Author: Michal Toman <mtoman@redhat.com>
Date:   Thu Jan 31 16:04:40 2013 +0100

    corebt: rewrite btp_load_core_backtrace

Comment 3 Fedora Update System 2013-02-05 12:39:51 UTC
btparser-0.25-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/FEDORA-2013-1835/btparser-0.25-1.fc17

Comment 4 Fedora Update System 2013-02-05 12:40:47 UTC
btparser-0.25-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/FEDORA-2013-1860/btparser-0.25-1.fc18

Comment 5 Fedora Update System 2013-02-15 04:56:11 UTC
btparser-0.25-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2013-02-15 04:59:52 UTC
btparser-0.25-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.