Bug 904228 - Horrifically bad UI/messages when user doesn't enter password for encrypted root in time
Horrifically bad UI/messages when user doesn't enter password for encrypted r...
Status: CLOSED DUPLICATE of bug 868421
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-25 14:37 EST by James Antill
Modified: 2013-01-25 16:04 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-25 16:04:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Antill 2013-01-25 14:37:16 EST
Description of problem:

 If you have an encrypted root and reboot your machine, it used to stop at the prompt for password box ... now this dialog goes away after a set amount of time and systemd prints a message that looks a _lot_ like your drive/installation is completely broken and needs rescuing/reinstalling.
 There is also no way out of this (that I could see) other than to hard powercycle the machine.
Comment 1 Rahul Sundaram 2013-01-25 16:04:22 EST
This is a known and well documented issue. 

https://fedoraproject.org/wiki/Common_F18_bugs#encrypt-timeout-rescue

*** This bug has been marked as a duplicate of bug 868421 ***

Note You need to log in before you can comment on or make changes to this bug.