Bug 904231 - Underspecific build requires
Summary: Underspecific build requires
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: java-1.7.0-openjdk
Version: 5.9
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: jiri vanek
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-01-25 19:41 UTC by jcpunk
Modified: 2013-04-23 05:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-23 05:51:04 UTC


Attachments (Terms of Use)

Description jcpunk 2013-01-25 19:41:49 UTC
Description of problem:
The package cannot be built with zlib < 1.2.3-7.el5

Version-Release number of selected component (if applicable):java-1.7.0-openjdk-1.7.0.9-2.3.4.el5.1


How reproducible: always


Steps to Reproduce:
1. install zlib from RHEL5.6
2. rpmbuild --rebuild java-1.7.0-openjdk-1.7.0.9-2.3.4.el5.1.src.rpm
3. build requires 'pass' but an error fixed in 1.2.3-7.el5 will always happen
  
Actual results:
cannot build

Expected results:
build requires correctly requires the newer zlib

Additional info:


Note You need to log in before you can comment on or make changes to this bug.