Bug 904239 - [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7993 brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]()
[abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7993 brcms...
Status: CLOSED DUPLICATE of bug 873914
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:03c58e9ff95b5308bb70c96b212...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-25 15:19 EST by keenen25
Modified: 2013-02-07 11:37 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-07 11:37:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description keenen25 2013-01-25 15:19:54 EST
Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        BOOT_IMAGE=/vmlinuz-3.7.3-101.fc17.i686 root=/dev/mapper/vg_neneek-lv_root ro rd.md=0 rd.lvm.lv=vg_neneek/lv_root KEYTABLE=us SYSFONT=True rd.luks=0 rd.lvm.lv=vg_neneek/lv_swap LANG=en_US.UTF-8 rd.dm=0 rhgb quiet
kernel:         3.7.3-101.fc17.i686

backtrace:
:WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7993 brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]()
:Hardware name: AOD257
:Modules linked in: fuse bnep bluetooth ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter nf_conntrack_ipv4 nf_defrag_ipv4 ip6_tables xt_state nf_conntrack binfmt_misc uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev arc4 media snd_hda_codec_realtek brcmsmac cordic brcmutil snd_hda_intel mac80211 snd_hda_codec snd_hwdep acer_wmi snd_seq snd_seq_device cfg80211 snd_pcm snd_page_alloc snd_timer sparse_keymap snd rfkill iTCO_wdt iTCO_vendor_support coretemp soundcore r8169 kvm mii lpc_ich bcma microcode i2c_i801 serio_raw uinput wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 61, comm: kworker/u:2 Not tainted 3.7.3-101.fc17.i686 #1
:Call Trace:
: [<c043dff2>] warn_slowpath_common+0x72/0xa0
: [<f85f182a>] ? brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]
: [<f85f182a>] ? brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]
: [<c043e042>] warn_slowpath_null+0x22/0x30
: [<f85f182a>] brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]
: [<f85e5600>] brcms_ops_flush+0x30/0x50 [brcmsmac]
: [<f82b72c8>] ieee80211_mgd_probe_ap_send+0x128/0x1c0 [mac80211]
: [<f7d91a1b>] ? cfg80211_cqm_rssi_notify+0x2b/0x40 [cfg80211]
: [<f82b584e>] ? ieee80211_cqm_rssi_notify+0x2e/0x70 [mac80211]
: [<f82b7884>] ieee80211_mgd_probe_ap.part.25+0x104/0x120 [mac80211]
: [<f82b78c4>] ieee80211_sta_monitor_work+0x24/0x30 [mac80211]
: [<c0456f79>] process_one_work+0x119/0x3c0
: [<c046e884>] ? wake_up_process+0x14/0x20
: [<c0455f80>] ? need_to_create_worker+0x10/0x30
: [<f82b78a0>] ? ieee80211_mgd_probe_ap.part.25+0x120/0x120 [mac80211]
: [<c0459109>] worker_thread+0x119/0x3b0
: [<c0458ff0>] ? busy_worker_rebind_fn+0xd0/0xd0
: [<c045d814>] kthread+0x94/0xa0
: [<c096a7f7>] ret_from_kernel_thread+0x1b/0x28
: [<c045d780>] ? kthread_create_on_node+0xc0/0xc0

Potential duplicate bug: 893798
Comment 1 Yago Souza Oliveira 2013-01-29 20:09:41 EST
Usando normalmente

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 2 Dave Jones 2013-02-07 11:37:30 EST

*** This bug has been marked as a duplicate of bug 873914 ***

Note You need to log in before you can comment on or make changes to this bug.