Bug 90425 - file copy fails with and error to NCP connected Netware drive.
Summary: file copy fails with and error to NCP connected Netware drive.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-08 00:02 UTC by Rod Williams
Modified: 2015-01-08 00:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 13:31:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rod Williams 2003-05-08 00:02:10 UTC
Description of problem:drive full error when trying copy or move files to Novell
6 drive in Nautilus connected via NCP. files copy fine from terminal command line. 


Version-Release number of selected component (if applicable):Nautilus 2.2.1


How reproducible: 


Steps to Reproduce:
1. establish NCP connection to Novell6 volume redhat9 current kernel
2.in Nautilus, try to copy files to the mounted Novell share
3.
    
Actual results: Error while copying to "HOME/......" There is not enough space
on the destination


Expected results: The file should copy to the Novell volume

Additional info: I was unable to reproduce the problem using KDE file copy nor
copying from terminal.

Comment 1 Alexander Larsson 2004-10-04 13:31:08 UTC
I think this is fixed in recent gnome-vfs releases. I remember fixes
to ncp support.



Note You need to log in before you can comment on or make changes to this bug.