This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 90429 - redhat-config-network cannot configure wireless devices with fixed IP addresses
redhat-config-network cannot configure wireless devices with fixed IP addresses
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-07 22:53 EDT by Michael Meissner
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-11 10:10:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Meissner 2003-05-07 22:53:17 EDT
Description of problem:

The redhat-config-network GUI (under X if it matters) cannot configure a
wireless network device with fixed IP addresses.  I want to use fixed IP
addresses, because my wireless router is not that intelligent, and will reassign
the IP address if I don't use it every so often, and I want to be able to
communicate between two wireless hosts via ssh in the same network.  I can add
the fixed IP addresses via vi/emacs, so the support does work, but it would be
nice if the GUI actually gave me the ability to do it without resorting to
editing the config files by hand.

Version-Release number of selected component (if applicable):

Redhat version 9, redhat-config-network version 1.2.0-2.

How reproducible:

It is reproducable all of the time.


Steps to Reproduce:
1. Run redhat-config-network
2. Add a wireless device
3. There is no screen for whether to use dhcp, and if not, what is the fixed IP
address, etc.
    
Actual results:

Only dhcp wireless networks are allowed.

Expected results:

I want the ability to configure wireless networks with static IP addresses.

Additional info:
Comment 1 Harald Hoyer 2003-05-08 04:57:05 EDT
please try the 1.2.6 bugfix release from
http://people.redhat.com/harald/redhat-config-network/
Comment 2 Michael Meissner 2003-05-08 07:28:14 EDT
This does fix the problem, thanks.
Comment 3 Harald Hoyer 2003-08-11 10:10:32 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2003-183.html

Note You need to log in before you can comment on or make changes to this bug.