Bug 904350 - Provide nova man page for the command line interface.
Provide nova man page for the command line interface.
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-novaclient (Show other bugs)
2.1
Unspecified Unspecified
medium Severity low
: snapshot5
: 2.1
Assigned To: Jakub Ruzicka
Ami Jeain
: Triaged
: 844128 (view as bug list)
Depends On:
Blocks: 903322
  Show dependency treegraph
 
Reported: 2013-01-26 08:21 EST by Stephen Gordon
Modified: 2016-04-26 11:04 EDT (History)
7 users (show)

See Also:
Fixed In Version: python-novaclient-2.10.0-5.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 903322
Environment:
Last Closed: 2013-04-04 13:59:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
nova man page (9.18 KB, patch)
2013-02-20 12:49 EST, Russell Bryant
no flags Details | Diff
spec file update (11.66 KB, patch)
2013-02-20 14:42 EST, Russell Bryant
jruzicka: review+
Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1130815 None None None Never

  None (edit)
Comment 1 Russell Bryant 2013-02-20 12:49:11 EST
Created attachment 700150 [details]
nova man page

Here is a man page generated using help2man:

# help2man --section 1 --version-string "$(nova --version 2>&1)" --name "Client for the OpenStack Compute API" --no-info nova > nova.1
Comment 2 Russell Bryant 2013-02-20 14:42:22 EST
Created attachment 700188 [details]
spec file update

patch against dist-git, including spec file update.  tested on rhel
Comment 3 Dave Allan 2013-03-06 09:27:59 EST
*** Bug 844128 has been marked as a duplicate of this bug. ***
Comment 5 Ami Jeain 2013-03-18 03:42:16 EDT
verified in python-novaclient-2.10.0-7.el6ost.noarch
Comment 7 errata-xmlrpc 2013-04-04 13:59:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0706.html

Note You need to log in before you can comment on or make changes to this bug.