This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 904352 - [RFE] Provide Quantum man page for the command line interface.
[RFE] Provide Quantum man page for the command line interface.
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-quantumclient (Show other bugs)
2.1
Unspecified Unspecified
medium Severity low
: snapshot5
: 2.1
Assigned To: Terry Wilson
Ofer Blaut
: FutureFeature, Triaged
Depends On:
Blocks: 903322
  Show dependency treegraph
 
Reported: 2013-01-26 08:22 EST by Stephen Gordon
Modified: 2016-04-26 10:39 EDT (History)
3 users (show)

See Also:
Fixed In Version: python-quantumclient-2.1-4.el6ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 903322
Environment:
Last Closed: 2013-04-04 13:59:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Add man page for quantum (6.43 KB, patch)
2013-03-08 19:23 EST, Terry Wilson
no flags Details | Diff

  None (edit)
Comment 1 Terry Wilson 2013-03-08 19:23:49 EST
Created attachment 707251 [details]
Add man page for quantum
Comment 5 Ofer Blaut 2013-03-19 07:35:32 EDT
tested openstack-quantum-2012.2.3-8.el6ost.noarch



QUANTUM(1)                       User Commands                      QUANTUM(1)

NAME
       quantum - Client for the Openstack Network API

DESCRIPTION
       usage: quantum [--version] [-v] [-q] [-h] [--debug]

              [--os-auth-strategy  <auth-strategy>]  [--os-auth-url  <auth-url>] [--os-tenant-name <auth-tenant-name>] [--os-username <auth-username>] [--os-password <auth-pass-
              word>] [--os-region-name <auth-region-name>] [--os-token <token>] [--os-url <url>]

       Command-line interface to the Quantum APIs

   optional arguments:
       --version
              show program’s version number and exit
Comment 7 errata-xmlrpc 2013-04-04 13:59:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0706.html

Note You need to log in before you can comment on or make changes to this bug.