Bug 9046 - Won't upgrade SCSI installation
Summary: Won't upgrade SCSI installation
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-01 16:43 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-04 17:43:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-02-01 16:43:25 UTC
I have an IDE disk and a SCSI disk on an AHA1520 (ISA card).  / and /usr
are on the SCSI disk, while /boot is on the IDE disk.

Booted from floppy with 'expert' so that I'd be able to load the aha152x
driver.  Selected 'Upgrade'.  Got told that I don't have any Linux
partitions to upgrade. :-(

Comment 1 Tim Waugh 2000-02-01 17:33:59 UTC
The installation I was upgrading from was 6.1, by the way.

Comment 2 Erik Troan 2000-02-03 16:09:59 UTC
There were a bunch of bugs in the upgrade code, and I'm going to guess that
this was one of them.

Tim, please try this with beta 3 (out next week), and let us know (loudly!) if
this problem persists.

Comment 3 Tim Waugh 2000-02-07 16:50:59 UTC
I can't test this because my SCSI card is ISA and expert mode is broken in
beta3. :-(((((


Note You need to log in before you can comment on or make changes to this bug.