Bug 9046 - Won't upgrade SCSI installation
Won't upgrade SCSI installation
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-01 11:43 EST by Tim Waugh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-04 12:43:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-02-01 11:43:25 EST
I have an IDE disk and a SCSI disk on an AHA1520 (ISA card).  / and /usr
are on the SCSI disk, while /boot is on the IDE disk.

Booted from floppy with 'expert' so that I'd be able to load the aha152x
driver.  Selected 'Upgrade'.  Got told that I don't have any Linux
partitions to upgrade. :-(
Comment 1 Tim Waugh 2000-02-01 12:33:59 EST
The installation I was upgrading from was 6.1, by the way.
Comment 2 Erik Troan 2000-02-03 11:09:59 EST
There were a bunch of bugs in the upgrade code, and I'm going to guess that
this was one of them.

Tim, please try this with beta 3 (out next week), and let us know (loudly!) if
this problem persists.
Comment 3 Tim Waugh 2000-02-07 11:50:59 EST
I can't test this because my SCSI card is ISA and expert mode is broken in
beta3. :-(((((

Note You need to log in before you can comment on or make changes to this bug.