Bug 904711 - [abrt] NetworkManager-gnome-0.9.6.4-3.fc17: _XAllocID: Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
[abrt] NetworkManager-gnome-0.9.6.4-3.fc17: _XAllocID: Process /usr/bin/nm-ap...
Status: CLOSED DUPLICATE of bug 842495
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:7f2b7ccd93c14deb8feed7c222e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-27 03:45 EST by Nicholas Youell
Modified: 2013-01-29 08:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-29 08:10:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: environ (1.39 KB, text/plain)
2013-01-27 03:45 EST, Nicholas Youell
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-27 03:45 EST, Nicholas Youell
no flags Details
File: backtrace (37.34 KB, text/plain)
2013-01-27 03:45 EST, Nicholas Youell
no flags Details
File: cgroup (126 bytes, text/plain)
2013-01-27 03:45 EST, Nicholas Youell
no flags Details
File: smolt_data (1.87 KB, text/plain)
2013-01-27 03:46 EST, Nicholas Youell
no flags Details
File: executable (18 bytes, text/plain)
2013-01-27 03:46 EST, Nicholas Youell
no flags Details
File: maps (26.00 KB, text/plain)
2013-01-27 03:46 EST, Nicholas Youell
no flags Details
File: build_ids (3.40 KB, text/plain)
2013-01-27 03:46 EST, Nicholas Youell
no flags Details
File: proc_pid_status (782 bytes, text/plain)
2013-01-27 03:46 EST, Nicholas Youell
no flags Details
File: open_fds (568 bytes, text/plain)
2013-01-27 03:46 EST, Nicholas Youell
no flags Details

  None (edit)
Description Nicholas Youell 2013-01-27 03:45:49 EST
Version-Release number of selected component:
NetworkManager-gnome-0.9.6.4-3.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        nm-applet
crash_function: _XAllocID
kernel:         3.7.3-101.fc17.i686.PAE

truncated backtrace:
:Thread no. 1 (10 frames)
: #5 _XAllocID at xcb_io.c:528
: #6 XRenderCreatePicture at Picture.c:90
: #7 _cairo_xlib_surface_ensure_dst_picture at cairo-xlib-surface.c:1130
: #8 _cairo_xlib_surface_composite at cairo-xlib-surface.c:2506
: #9 _cairo_surface_composite at cairo-surface.c:1802
: #10 _composite_trap_region at cairo-surface-fallback.c:517
: #11 _clip_and_composite_region at cairo-surface-fallback.c:634
: #12 _clip_and_composite_trapezoids at cairo-surface-fallback.c:846
: #13 _cairo_surface_fallback_paint at cairo-surface-fallback.c:935
: #14 _cairo_surface_paint at cairo-surface.c:2027
Comment 1 Nicholas Youell 2013-01-27 03:45:52 EST
Created attachment 688328 [details]
File: environ
Comment 2 Nicholas Youell 2013-01-27 03:45:54 EST
Created attachment 688329 [details]
File: limits
Comment 3 Nicholas Youell 2013-01-27 03:45:56 EST
Created attachment 688330 [details]
File: backtrace
Comment 4 Nicholas Youell 2013-01-27 03:45:58 EST
Created attachment 688331 [details]
File: cgroup
Comment 5 Nicholas Youell 2013-01-27 03:46:00 EST
Created attachment 688332 [details]
File: smolt_data
Comment 6 Nicholas Youell 2013-01-27 03:46:02 EST
Created attachment 688333 [details]
File: executable
Comment 7 Nicholas Youell 2013-01-27 03:46:04 EST
Created attachment 688334 [details]
File: maps
Comment 8 Nicholas Youell 2013-01-27 03:46:06 EST
Created attachment 688335 [details]
File: build_ids
Comment 9 Nicholas Youell 2013-01-27 03:46:08 EST
Created attachment 688336 [details]
File: proc_pid_status
Comment 10 Nicholas Youell 2013-01-27 03:46:10 EST
Created attachment 688337 [details]
File: open_fds
Comment 11 Jirka Klimes 2013-01-29 08:10:23 EST

*** This bug has been marked as a duplicate of bug 842495 ***

Note You need to log in before you can comment on or make changes to this bug.