This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 904728 - [abrt] qemu-system-x86-1.2.2-2.fc18: qxl_dirty_surfaces: Process /usr/bin/qemu-kvm was killed by signal 6 (SIGABRT)
[abrt] qemu-system-x86-1.2.2-2.fc18: qxl_dirty_surfaces: Process /usr/bin/qem...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
abrt_hash:dc0398d8204191d568bc1299596...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-27 05:39 EST by Raphaël Flores
Modified: 2013-04-01 16:07 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-01 16:07:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.56 KB, text/plain)
2013-01-27 05:39 EST, Raphaël Flores
no flags Details
File: build_ids (3.72 KB, text/plain)
2013-01-27 05:39 EST, Raphaël Flores
no flags Details
File: cgroup (130 bytes, text/plain)
2013-01-27 05:39 EST, Raphaël Flores
no flags Details
File: dso_list (7.59 KB, text/plain)
2013-01-27 05:39 EST, Raphaël Flores
no flags Details
File: environ (181 bytes, text/plain)
2013-01-27 05:39 EST, Raphaël Flores
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-27 05:39 EST, Raphaël Flores
no flags Details
File: maps (26.37 KB, text/plain)
2013-01-27 05:39 EST, Raphaël Flores
no flags Details
File: open_fds (1.20 KB, text/plain)
2013-01-27 05:39 EST, Raphaël Flores
no flags Details
File: proc_pid_status (782 bytes, text/plain)
2013-01-27 05:39 EST, Raphaël Flores
no flags Details
File: smolt_data (3.65 KB, text/plain)
2013-01-27 05:39 EST, Raphaël Flores
no flags Details

  None (edit)
Description Raphaël Flores 2013-01-27 05:39:10 EST
Version-Release number of selected component:
qemu-system-x86-1.2.2-2.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/bin/qemu-kvm -name fedora17 -S -M pc-1.2 -cpu phenom,+wdt,+skinit,+ibs,+osvw,+3dnowprefetch,+misalignsse,+sse4a,+abm,+cr8legacy,+extapic,+cmp_legacy,+lahf_lm,+rdtscp,+pdpe1gb,+popcnt,+cx16,+ht,+vme -enable-kvm -m 1152 -smp 2,sockets=1,cores=2,threads=1 -uuid 3b6ff2a4-a37d-1ab8-eb3f-71e44b7ec7f6 -no-user-config -nodefaults -chardev socket,id=charmonitor,path=/home/rflores/.config/libvirt/qemu/lib/fedora17.monitor,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=utc,driftfix=slew -no-kvm-pit-reinjection -no-shutdown -device ich9-usb-ehci1,id=usb,bus=pci.0,addr=0x5.0x7 -device ich9-usb-uhci1,masterbus=usb.0,firstport=0,bus=pci.0,multifunction=on,addr=0x5 -device ich9-usb-uhci2,masterbus=usb.0,firstport=2,bus=pci.0,addr=0x5.0x1 -device ich9-usb-uhci3,masterbus=usb.0,firstport=4,bus=pci.0,addr=0x5.0x2 -device virtio-serial-pci,id=virtio-serial0,bus=pci.0,addr=0x6 -drive file=/home/rflores/.local/share/gnome-boxes/images/fedora17,if=none,id=drive-virtio-disk0,format=qcow2,cache=none -device virtio-blk-pci,scsi=off,bus=pci.0,addr=0x7,drive=drive-virtio-disk0,id=virtio-disk0,bootindex=1 -drive 'file=/home/rflores/T\xc3\xa9l\xc3\xa9chargements/fedora/Fedora-17-i686-Live-Desktop.iso,if=none,id=drive-ide0-1-0,readonly=on,format=raw' -device ide-cd,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0 -netdev user,id=hostnet0 -device rtl8139,netdev=hostnet0,id=net0,mac=52:54:00:84:a9:75,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -chardev spicevmc,id=charchannel0,name=vdagent -device virtserialport,bus=virtio-serial0.0,nr=1,chardev=charchannel0,id=channel0,name=com.redhat.spice.0 -device usb-tablet,id=input0 -spice port=5900,addr=127.0.0.1,disable-ticketing -vga qxl -global qxl-vga.vram_size=67108864 -device AC97,id=sound0,bus=pci.0,addr=0x4 -chardev spicevmc,id=charredir0,name=usbredir -device usb-redir,chardev=charredir0,id=redir0 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x8
core_backtrace: 
crash_function: qxl_dirty_surfaces
executable:     /usr/bin/qemu-kvm
kernel:         3.7.4-204.fc18.i686
remote_result:  NOTFOUND
uid:            1000
var_log_messages: Jan 27 11:28:29 ulis-desktop abrt[8219]: Saved core dump of pid 6864 (/usr/bin/qemu-kvm) to /var/spool/abrt/ccpp-2013-01-27-11:28:23-6864 (1518190592 bytes)

Truncated backtrace:
Thread no. 1 (10 frames)
 #5 qxl_dirty_surfaces at /usr/src/debug/qemu-kvm-1.2.0/hw/qxl.c:1835
 #6 qxl_vm_change_state_handler at /usr/src/debug/qemu-kvm-1.2.0/hw/qxl.c:1859
 #7 vm_state_notify at /usr/src/debug/qemu-kvm-1.2.0/vl.c:1326
 #8 do_vm_stop at /usr/src/debug/qemu-kvm-1.2.0/cpus.c:446
 #9 vm_stop at /usr/src/debug/qemu-kvm-1.2.0/cpus.c:1076
 #10 qmp_stop at qmp.c:88
 #11 qmp_marshal_input_stop at qmp-marshal.c:909
 #12 qmp_call_cmd at /usr/src/debug/qemu-kvm-1.2.0/monitor.c:4703
 #13 handle_qmp_command at /usr/src/debug/qemu-kvm-1.2.0/monitor.c:4769
 #14 json_message_process_token at json-streamer.c:87
Comment 1 Raphaël Flores 2013-01-27 05:39:15 EST
Created attachment 688366 [details]
File: backtrace
Comment 2 Raphaël Flores 2013-01-27 05:39:18 EST
Created attachment 688367 [details]
File: build_ids
Comment 3 Raphaël Flores 2013-01-27 05:39:20 EST
Created attachment 688368 [details]
File: cgroup
Comment 4 Raphaël Flores 2013-01-27 05:39:22 EST
Created attachment 688369 [details]
File: dso_list
Comment 5 Raphaël Flores 2013-01-27 05:39:24 EST
Created attachment 688370 [details]
File: environ
Comment 6 Raphaël Flores 2013-01-27 05:39:26 EST
Created attachment 688371 [details]
File: limits
Comment 7 Raphaël Flores 2013-01-27 05:39:28 EST
Created attachment 688372 [details]
File: maps
Comment 8 Raphaël Flores 2013-01-27 05:39:30 EST
Created attachment 688373 [details]
File: open_fds
Comment 9 Raphaël Flores 2013-01-27 05:39:32 EST
Created attachment 688374 [details]
File: proc_pid_status
Comment 10 Raphaël Flores 2013-01-27 05:39:34 EST
Created attachment 688375 [details]
File: smolt_data
Comment 11 Cole Robinson 2013-04-01 16:07:07 EDT
There were a few spice/qxl fixes that have been pushed out since 1.2.2-2. If you can reproduce with latest F18 bits, please reopen.

Note You need to log in before you can comment on or make changes to this bug.