Bug 904845 - python-ufc-debuginfo 2.1.0-2 is empty
python-ufc-debuginfo 2.1.0-2 is empty
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-ufc (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jonathan Underwood
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2013-01-27 15:28 EST by Ville Skyttä
Modified: 2013-01-28 07:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-28 07:02:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2013-01-27 15:28:06 EST
python-ufc-debuginfo 2.1.0-2 is empty due to _ufc.so not being stripped by rpmbuild because of its permissions. Fix:

--- a/python-ufc.spec
+++ b/python-ufc.spec
@@ -72,2 +72,3 @@ rm -rf $RPM_BUILD_ROOT
 make install DESTDIR=$RPM_BUILD_ROOT
+chmod +x $RPM_BUILD_ROOT%{python_sitearch}/ufc/*.so
Comment 1 Jonathan Underwood 2013-01-28 07:02:24 EST
Thanks, fix pushed.

Note You need to log in before you can comment on or make changes to this bug.