Bug 9049 - Ping command (again)
Summary: Ping command (again)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netkit-base   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-01 21:46 UTC by John W Eckhart
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-05 17:41:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John W Eckhart 2000-02-01 21:46:25 UTC
When attempting to limit the ping command to a specific time period using
the -w option I am faced with a similar problem as when using the -c
option. The -w option will only stop the ping command after wait seconds if
it recieves a response from the computer being pinged. Otherwise it will
continue to ping that computer indefinately. Is there a fix to limit the
ping command if it does not receive a response from a server such that it
can be automated? The -w command should work regardless of whether the
other computer responds or not.

Comment 1 Jeff Johnson 2000-03-05 17:41:59 UTC
Use both -c <npackets> and -w <nsecs>, this works for me using the ping
in iputils-20000120-1 from Raw Hide.


Note You need to log in before you can comment on or make changes to this bug.