Bug 905055 - when logged in from https://<fqdn>/rhn/ in restricted period message about expiration shown twice
when logged in from https://<fqdn>/rhn/ in restricted period message about ex...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
550
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Lestach
Martin Minar
:
Depends On:
Blocks: sat560-lowbug
  Show dependency treegraph
 
Reported: 2013-01-28 08:36 EST by Jan Hutař
Modified: 2016-07-03 20:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 17:55:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2013-01-28 08:36:03 EST
Description of problem:
When I log-in from https://<fqdn>/rhn/ page while in restricted period, message about certificate expiration is shown twice.


Version-Release number of selected component (if applicable):
spacewalk-java-1.7.54-110.el5sat
spacewalk-backend-1.7.38-41.el5sat


How reproducible:
always


Steps to Reproduce:
1. Log-in and log-out using "Sign Out" link in upper right corner in webUI
2. You are on https://<fqdn>/rhn/
3. Use that page to log-in again


Actual results:
Message "Your Satellite Certificate has expired. Your Satellite is on day 1 of 24 day restricted period and will soon stop functioning. Please contact Red Hat for a new certificate." shown twice.


Expected results:
That message should be shown once.
Comment 1 Tomas Lestach 2013-01-29 04:17:16 EST
spacewalk.git: 6600ee362e3316072604265ca95710de1c7f4238
Comment 4 Clifford Perry 2013-10-01 17:55:04 EDT
Satellite 5.6 has been released. This bug was tracked under the release.  

This bug was either VERIFIED or RELEASE_PENDING (re-verified prior shortly
before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1395.html

Note You need to log in before you can comment on or make changes to this bug.