Bug 905082 - python-migrate-0.6 causes issues with openstack-glance db sync
Summary: python-migrate-0.6 causes issues with openstack-glance db sync
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-migrate
Version: 2.1
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: snapshot4
: 2.1
Assignee: Pádraig Brady
QA Contact: Attila Fazekas
URL:
Whiteboard:
Depends On:
Blocks: 890180
TreeView+ depends on / blocked
 
Reported: 2013-01-28 14:33 UTC by Pádraig Brady
Modified: 2016-01-04 14:46 UTC (History)
3 users (show)

Fixed In Version: python-migrate-0.7.1-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of: 879387
Environment:
Last Closed: 2013-03-21 19:04:51 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Launchpad 1081172 None None None Never
Red Hat Product Errata RHBA-2013:0672 normal SHIPPED_LIVE Red Hat OpenStack 2.0 (Folsom) Preview bug fix and enhancement update 2013-03-21 23:02:46 UTC

Comment 1 Yaniv Kaul 2013-02-06 15:06:24 UTC
Note: needed for Postgres support for Glance.

Comment 3 Pádraig Brady 2013-02-26 18:20:55 UTC
Tested a scratch build with `openstack-db --service glance --init` on _mysql_
so there should be no regressions at least.

I'll let Attila reverify the postgres support.

Comment 7 Dan Yocum 2013-03-14 00:56:30 UTC
Not that I'm a definitive authority, but I just tested on a fresh RHEL6.3 with postgresql db and 0.7.1-1 works and doesn't produce the error.

Comment 9 errata-xmlrpc 2013-03-21 19:04:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0672.html


Note You need to log in before you can comment on or make changes to this bug.