This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 905130 - [abrt] xorg-x11-server-Xorg-1.12.4-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.4-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 889626
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:d5d94996f38a09bb8f5a1154b3d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-28 11:34 EST by Hewerson
Modified: 2013-01-30 15:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-30 15:16:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (44.85 KB, text/plain)
2013-01-28 11:34 EST, Hewerson
no flags Details
File: executable (13 bytes, text/plain)
2013-01-28 11:34 EST, Hewerson
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2013-01-28 11:34 EST, Hewerson
no flags Details
File: dmesg (61.07 KB, text/plain)
2013-01-28 11:34 EST, Hewerson
no flags Details
File: backtrace_binaries_versions (448 bytes, text/plain)
2013-01-28 11:34 EST, Hewerson
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (370 bytes, text/plain)
2013-01-28 11:34 EST, Hewerson
no flags Details

  None (edit)
Description Hewerson 2013-01-28 11:34:14 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.4-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.11-5.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x465326]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x55158b]
:2: /usr/bin/Xorg (0x400000+0x47f22) [0x447f22]
:3: /usr/bin/Xorg (xf86PostMotionEvent+0xd0) [0x4900f0]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f936d1e5000+0x5085) [0x7f936d1ea085]
:5: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f936d1e5000+0x6fa4) [0x7f936d1ebfa4]
:6: /usr/bin/Xorg (0x400000+0x80817) [0x480817]
:7: /usr/bin/Xorg (0x400000+0xa4b00) [0x4a4b00]
:8: /lib64/libpthread.so.0 (0x3c31c00000+0xefe0) [0x3c31c0efe0]
:9: /lib64/libc.so.6 (ioctl+0x7) [0x3c318ea307]
:10: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3c4ae03658]
:11: /lib64/libdrm.so.2 (drmCommandNone+0x16) [0x3c4ae05816]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f936eb5e000+0x14192) [0x7f936eb72192]
:13: /usr/bin/Xorg (0x400000+0xfe0f0) [0x4fe0f0]
:14: /usr/bin/Xorg (BlockHandler+0x4a) [0x4381fa]
:15: /usr/bin/Xorg (WaitForSomething+0x114) [0x462824]
:16: /usr/bin/Xorg (0x400000+0x34131) [0x434131]
:17: /usr/bin/Xorg (0x400000+0x23475) [0x423475]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3c31821735]
:19: /usr/bin/Xorg (0x400000+0x2374d) [0x42374d]
Comment 1 Hewerson 2013-01-28 11:34:18 EST
Created attachment 689078 [details]
File: Xorg.0.log
Comment 2 Hewerson 2013-01-28 11:34:20 EST
Created attachment 689079 [details]
File: executable
Comment 3 Hewerson 2013-01-28 11:34:23 EST
Created attachment 689080 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Hewerson 2013-01-28 11:34:25 EST
Created attachment 689081 [details]
File: dmesg
Comment 5 Hewerson 2013-01-28 11:34:27 EST
Created attachment 689082 [details]
File: backtrace_binaries_versions
Comment 6 Hewerson 2013-01-28 11:34:29 EST
Created attachment 689083 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2013-01-30 15:16:49 EST

*** This bug has been marked as a duplicate of bug 889626 ***

Note You need to log in before you can comment on or make changes to this bug.