Bug 905170 - [abrt] telepathy-gabble-0.16.4-2.fc18: create_invisible_privacy_list_reply_cb: Process /usr/libexec/telepathy-gabble was killed by signal 6 (SIGABRT)
[abrt] telepathy-gabble-0.16.4-2.fc18: create_invisible_privacy_list_reply_cb...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: telepathy-gabble (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:d2b9f0ef0c3a4486a17cd08f5c6...
:
: 905171 905172 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-28 13:33 EST by Yajo
Modified: 2013-02-09 23:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-09 23:22:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.71 KB, text/plain)
2013-01-28 13:33 EST, Yajo
no flags Details
File: cgroup (127 bytes, text/plain)
2013-01-28 13:33 EST, Yajo
no flags Details
File: core_backtrace (3.64 KB, text/plain)
2013-01-28 13:33 EST, Yajo
no flags Details
File: dso_list (4.84 KB, text/plain)
2013-01-28 13:33 EST, Yajo
no flags Details
File: environ (1.09 KB, text/plain)
2013-01-28 13:33 EST, Yajo
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-28 13:34 EST, Yajo
no flags Details
File: maps (24.69 KB, text/plain)
2013-01-28 13:34 EST, Yajo
no flags Details
File: open_fds (817 bytes, text/plain)
2013-01-28 13:34 EST, Yajo
no flags Details
File: proc_pid_status (932 bytes, text/plain)
2013-01-28 13:34 EST, Yajo
no flags Details
File: var_log_messages (676 bytes, text/plain)
2013-01-28 13:34 EST, Yajo
no flags Details

  None (edit)
Description Yajo 2013-01-28 13:33:46 EST
Description of problem:
Connecting to an XMPP server with wrong parameters.

Version-Release number of selected component:
telepathy-gabble-0.16.4-2.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/libexec/telepathy-gabble
crash_function: create_invisible_privacy_list_reply_cb
executable:     /usr/libexec/telepathy-gabble
kernel:         3.7.4-204.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 create_invisible_privacy_list_reply_cb at conn-presence.c:711
 #7 message_send_reply_cb at connection.c:1560
 #8 g_simple_async_result_complete at gsimpleasyncresult.c:775
 #9 handle_iq_reply at wocky-c2s-porter.c:924
 #10 handle_stanza at wocky-c2s-porter.c:1017
 #11 queue_or_handle_stanza at wocky-c2s-porter.c:1140
 #12 stanza_received_cb at wocky-c2s-porter.c:1330
 #13 g_simple_async_result_complete at gsimpleasyncresult.c:775
 #14 _xmpp_connection_received_data at wocky-xmpp-connection.c:562
 #15 async_ready_callback_wrapper at ginputstream.c:529

Potential duplicate: bug 867527
Comment 1 Yajo 2013-01-28 13:33:49 EST
Created attachment 689209 [details]
File: backtrace
Comment 2 Yajo 2013-01-28 13:33:51 EST
Created attachment 689210 [details]
File: cgroup
Comment 3 Yajo 2013-01-28 13:33:54 EST
Created attachment 689213 [details]
File: core_backtrace
Comment 4 Yajo 2013-01-28 13:33:56 EST
Created attachment 689215 [details]
File: dso_list
Comment 5 Yajo 2013-01-28 13:33:58 EST
Created attachment 689217 [details]
File: environ
Comment 6 Yajo 2013-01-28 13:34:01 EST
Created attachment 689220 [details]
File: limits
Comment 7 Yajo 2013-01-28 13:34:04 EST
Created attachment 689223 [details]
File: maps
Comment 8 Yajo 2013-01-28 13:34:06 EST
Created attachment 689228 [details]
File: open_fds
Comment 9 Yajo 2013-01-28 13:34:08 EST
Created attachment 689229 [details]
File: proc_pid_status
Comment 10 Yajo 2013-01-28 13:34:11 EST
Created attachment 689233 [details]
File: var_log_messages
Comment 11 Brian Pepple 2013-01-28 14:32:48 EST
*** Bug 905171 has been marked as a duplicate of this bug. ***
Comment 12 Brian Pepple 2013-01-28 14:33:07 EST
*** Bug 905172 has been marked as a duplicate of this bug. ***
Comment 13 Fedora Update System 2013-01-31 13:41:39 EST
telepathy-gabble-0.16.4-3.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/telepathy-gabble-0.16.4-3.fc18
Comment 14 Fedora Update System 2013-02-01 23:26:12 EST
Package telepathy-gabble-0.16.4-3.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing telepathy-gabble-0.16.4-3.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-1851/telepathy-gabble-0.16.4-3.fc18
then log in and leave karma (feedback).
Comment 15 Fedora Update System 2013-02-09 23:22:22 EST
telepathy-gabble-0.16.4-3.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.