Bug 905187 - [abrt] libvirt-daemon-0.10.2.2-3.fc18: qemuDomainObjBeginJobInternal: Process /usr/sbin/libvirtd was killed by signal 11 (SIGSEGV)
[abrt] libvirt-daemon-0.10.2.2-3.fc18: qemuDomainObjBeginJobInternal: Process...
Status: CLOSED DUPLICATE of bug 877110
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
Fedora Extras Quality Assurance
abrt_hash:adc9029af39381f675c17509486...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-28 14:34 EST by Alexey
Modified: 2013-01-28 17:40 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-28 17:40:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (42.56 KB, text/plain)
2013-01-28 14:35 EST, Alexey
no flags Details
File: build_ids (3.80 KB, text/plain)
2013-01-28 14:35 EST, Alexey
no flags Details
File: cgroup (134 bytes, text/plain)
2013-01-28 14:35 EST, Alexey
no flags Details
File: core_backtrace (1.36 KB, text/plain)
2013-01-28 14:35 EST, Alexey
no flags Details
File: dso_list (9.13 KB, text/plain)
2013-01-28 14:35 EST, Alexey
no flags Details
File: environ (211 bytes, text/plain)
2013-01-28 14:35 EST, Alexey
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-28 14:35 EST, Alexey
no flags Details
File: maps (45.17 KB, text/plain)
2013-01-28 14:35 EST, Alexey
no flags Details
File: open_fds (857 bytes, text/plain)
2013-01-28 14:35 EST, Alexey
no flags Details
File: proc_pid_status (934 bytes, text/plain)
2013-01-28 14:35 EST, Alexey
no flags Details
File: var_log_messages (4.64 KB, text/plain)
2013-01-28 14:35 EST, Alexey
no flags Details

  None (edit)
Description Alexey 2013-01-28 14:34:58 EST
Version-Release number of selected component:
libvirt-daemon-0.10.2.2-3.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/sbin/libvirtd --timeout=30
crash_function: qemuDomainObjBeginJobInternal
executable:     /usr/sbin/libvirtd
kernel:         3.7.4-204.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 qemuDomainObjBeginJobInternal at qemu/qemu_domain.c:771
 #1 qemuDomainObjBeginJobWithDriver at qemu/qemu_domain.c:906
 #2 qemuDomainDestroyFlags at qemu/qemu_driver.c:1970
 #3 virDomainDestroy at libvirt.c:2198
 #4 remoteDispatchDomainDestroy at remote_dispatch.h:1277
 #5 remoteDispatchDomainDestroyHelper at remote_dispatch.h:1255
 #6 virNetServerProgramDispatchCall at rpc/virnetserverprogram.c:431
 #7 virNetServerProgramDispatch at rpc/virnetserverprogram.c:304
 #8 virNetServerProcessMsg at rpc/virnetserver.c:170
 #9 virNetServerHandleJob at rpc/virnetserver.c:191
Comment 1 Alexey 2013-01-28 14:35:05 EST
Created attachment 689266 [details]
File: backtrace
Comment 2 Alexey 2013-01-28 14:35:08 EST
Created attachment 689267 [details]
File: build_ids
Comment 3 Alexey 2013-01-28 14:35:11 EST
Created attachment 689268 [details]
File: cgroup
Comment 4 Alexey 2013-01-28 14:35:14 EST
Created attachment 689269 [details]
File: core_backtrace
Comment 5 Alexey 2013-01-28 14:35:17 EST
Created attachment 689270 [details]
File: dso_list
Comment 6 Alexey 2013-01-28 14:35:24 EST
Created attachment 689271 [details]
File: environ
Comment 7 Alexey 2013-01-28 14:35:26 EST
Created attachment 689272 [details]
File: limits
Comment 8 Alexey 2013-01-28 14:35:29 EST
Created attachment 689273 [details]
File: maps
Comment 9 Alexey 2013-01-28 14:35:32 EST
Created attachment 689275 [details]
File: open_fds
Comment 10 Alexey 2013-01-28 14:35:34 EST
Created attachment 689277 [details]
File: proc_pid_status
Comment 11 Alexey 2013-01-28 14:35:38 EST
Created attachment 689279 [details]
File: var_log_messages
Comment 12 Cole Robinson 2013-01-28 17:40:50 EST

*** This bug has been marked as a duplicate of bug 877110 ***

Note You need to log in before you can comment on or make changes to this bug.