Bug 905206 - Unable to proceed fedora 18 installation further than keybord selection on Lenovo S10-3
Unable to proceed fedora 18 installation further than keybord selection on Le...
Status: CLOSED DUPLICATE of bug 893892
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
i686 Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-28 15:51 EST by Karl Keusgen
Modified: 2013-01-29 09:41 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-29 09:41:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Karl Keusgen 2013-01-28 15:51:17 EST
Description of problem:


Version-Release number of selected component (if applicable): fedora 18


How reproducible:


Tying to install fedora 18 on a Lenovo S10-3 Netbook. The Netbook is OK, it installs and runs Ubuntu without any problems. The keyboard layout is US Standard.

I tried all available installation medias, such as DVD, KDE Live image and Gnome Live image, 

The life System runs, but when trying to install, it stops at the selection of the keyboard layout at the beginning of the installation process. Pressing the "continue Button" doesn't help anything, the installation simply doesn't proceed.

Plugging in an external keyboard didn't help, as less as selecting any other type of keyboard layout.


Steps to Reproduce:
1. Starting Installation from CD/DVD 
2. Selecting the keyboard (English US), used during installation process, pressing "continue"
3. Installation hangs, you can press "continue" a thousand times and nothing will happen.
  
Actual results:

Cannot install fedora 18

Expected results:


Additional info:

The netbook installs fedora 17 without problems.
Comment 1 Chris Lumens 2013-01-29 09:41:33 EST
Please see https://fedoraproject.org/wiki/Common_F18_bugs#Live_installation_on_machines_with_WWAN_network_card_freezes for a workaround.

*** This bug has been marked as a duplicate of bug 893892 ***

Note You need to log in before you can comment on or make changes to this bug.