Bug 905393 - Update request: Please update to rubygem-net-ssh to 2.2.2
Summary: Update request: Please update to rubygem-net-ssh to 2.2.2
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rubygem-net-ssh (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Vít Ondruch
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 905396
TreeView+ depends on / blocked
 
Reported: 2013-01-29 10:27 UTC by Ingvar Hagelund
Modified: 2013-03-08 14:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-08 14:51:00 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ingvar Hagelund 2013-01-29 10:27:13 UTC
Description of problem:
While upstream has moved a bit since last rawhide, 2.2.2 is just a bugfix update, and a rebuild is trivial. Please update rubygem-net-ssh to version 2.2.2. 

For my own part, I need it to wrap up vagrant.

Version-Release number of selected component (if applicable):
2.2.1-4

Additional info:
Rebuilt packages for fedora 17 and 18 here: http://users.linpro.no/ingvar/vagrant/


Note You need to log in before you can comment on or make changes to this bug.