Bug 905514 - Chrome doesn't display the Sync network check box
Chrome doesn't display the Sync network check box
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.2.0
Assigned To: Alona Kaplan
Meni Yakove
network
:
: 885214 (view as bug list)
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2013-01-29 09:43 EST by Alona Kaplan
Modified: 2016-02-10 14:55 EST (History)
9 users (show)

See Also:
Fixed In Version: sf6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 11460 None None None Never

  None (edit)
Description Alona Kaplan 2013-01-29 09:43:16 EST
Description of problem:
Open setu

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Open setup network dialog
2. Open edit network dialog
  
Actual results:
-Sync network checkbox is not displayed.
- Some of the lines in the dialog are split even there is enough place to display them in one line.

Expected results:
- sync network checkbox is displayed.
- lines are not split.

Additional info:
Comment 1 Alona Kaplan 2013-01-29 09:44:20 EST
http://gerrit.ovirt.org/#/c/11460/
Comment 2 Meni Yakove 2013-02-07 03:01:38 EST
Verified on rhevm-3.2.0-7.el6ev.noarch.
Comment 3 Alona Kaplan 2013-02-24 07:55:07 EST
*** Bug 885214 has been marked as a duplicate of this bug. ***
Comment 4 Itamar Heim 2013-06-11 05:26:04 EDT
3.2 has been released
Comment 5 Itamar Heim 2013-06-11 05:30:45 EDT
3.2 has been released
Comment 6 Itamar Heim 2013-06-11 05:46:09 EDT
3.2 has been released

Note You need to log in before you can comment on or make changes to this bug.