Bug 9056 - Compaq Presario 7360 cannot run X window system
Summary: Compaq Presario 7360 cannot run X window system
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-02 01:39 UTC by Ryan S. Dancey
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-21 17:21:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ryan S. Dancey 2000-02-02 01:39:59 UTC
I have a brand new out of the box Compaq Presario 7360.  During RH 6.1
installation, the system does go into video graphics mode and does allow
the normal use of the mouse and the use of the GUI.

The system reports "could not detect video card" during the X Window setup
panel.

After a successful install, X does not start.  From the shell, 'startx'
results in an error (11) reporting a problem with '/etc/X11/X'

There is no '/etc/X11/X' file or link created after the install.  Manually
creating a link to '/usr/bin/X11R6/XF86_SVGA' or any of the other servers
produces no change in the error message.

The system has a AMD K586 processor, the video card is a "Blade3D" with
8MB of RAM.

Help!

Comment 1 Ryan S. Dancey 2000-02-03 07:28:59 UTC
- found a workaround.  Insalled XF86_SVGA from CD-ROM into correct directory;
system then able to launch into X.

Comment 2 Michael Fulbright 2000-02-03 16:22:59 UTC
Could you email me (drmike@redhat.com) the contents of /proc/pci on your
system?

I will see we add your card to our detection database.

Comment 3 Michael Fulbright 2000-02-24 17:16:59 UTC
I mispoke - could you please followup this bug with your video card parameters.
Sending it to my private email will not store the values in our bug system.

Comment 4 Jay Turner 2000-04-21 17:21:59 UTC
Closing bug due to lack of activity.


Note You need to log in before you can comment on or make changes to this bug.