Bug 905630 - python-rhsm is returning wrong association When delete the last guest in host.
python-rhsm is returning wrong association When delete the last guest in host.
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity urgent
: rc
: ---
Assigned To: Katello Bug Bin
Li Bin Liu
:
Depends On: 902804
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-29 14:35 EST by Bryan Kearney
Modified: 2013-10-01 07:04 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 902804
Environment:
Last Closed: 2013-10-01 07:04:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 3 gaoshang 2013-03-18 04:41:06 EDT
Though this bug is still in NEW status, we found it is not exist any more in SAM-1.2.1(SAM-1.2.1-RHEL-6-20130308.n.0, SAM-1.2.1-20130313.n.0). 

We tested it against ESX, Hyperv, RHEVH(rhevm mode), RHEL(rhevm mode) seperately, when delete the only guest, the association info showed in /var/log/rhsm/rhsm.log are correct.
Comment 4 Li Bin Liu 2013-03-25 01:22:31 EDT
Hi Bryan,

According to the Comment 3, this issue does not happen now, please move the status to ON_QA so that we can close it or please close it directly.

Thanks!
Libin
Comment 5 Mike McCune 2013-03-27 11:12:03 EDT
Og indicated that I should set the QA contact to liliu@redhat.com and move to ON_QA
Comment 6 gaoshang 2013-03-27 22:55:19 EDT
According to the Comment 3, mark bug status as VERIFIED.
Comment 8 errata-xmlrpc 2013-10-01 07:04:15 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.