This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 905818 - PNG icons not right
PNG icons not right
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
: 916253 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-30 03:48 EST by Tim Waugh
Modified: 2013-04-30 19:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-14 20:11:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2013-01-30 03:48:04 EST
Description of problem:
The PNG format icons just look black.

/usr/share/icons/hicolor/16x16/apps/tigervnc.png
/usr/share/icons/hicolor/22x22/apps/tigervnc.png
/usr/share/icons/hicolor/24x24/apps/tigervnc.png
/usr/share/icons/hicolor/32x32/apps/tigervnc.png
/usr/share/icons/hicolor/48x48/apps/tigervnc.png

Version-Release number of selected component (if applicable):
tigervnc-1.2.80-0.8.20130124svn5036.fc18.x86_64

Additional info:
This is a recent change.
Comment 1 Adam Tkac 2013-02-04 11:19:37 EST
It seems there was some bug in ImageMagick when tigervnc-1.2.80-0.8.20130124svn5036.fc18.x86_64 was built, when I rebuild it now, icons look fine.
Comment 2 Adam Tkac 2013-03-04 12:12:27 EST
*** Bug 916253 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2013-03-12 15:13:22 EDT
tigervnc-1.2.80-0.9.20130307svn5060.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/tigervnc-1.2.80-0.9.20130307svn5060.fc18
Comment 4 Fedora Update System 2013-03-13 22:48:26 EDT
Package tigervnc-1.2.80-0.9.20130307svn5060.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing tigervnc-1.2.80-0.9.20130307svn5060.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-3797/tigervnc-1.2.80-0.9.20130307svn5060.fc18
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-03-14 20:11:12 EDT
tigervnc-1.2.80-0.9.20130307svn5060.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.