Bug 90613 - Text display is garbaged after special character
Text display is garbaged after special character
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Ben Levenson
http://catb.org/esr/jargon/html/S/spa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-10 20:21 EDT by Eric Raymond
Modified: 2007-04-18 12:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-23 09:31:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Raymond 2003-05-10 20:21:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Look at the last row in the table.

This is a Mozilla and Galeon bug.  Konqueror renders the text
"(front and shift are ignored)" correctly, rather than showing
something that looks like a weird smear of soot.


Version-Release number of selected component (if applicable):
mozilla-1.2.1-26

How reproducible:
Always

Steps to Reproduce:
1. Surf to http://catb.org/esr/jargon/html/S/space-cadet-keyboard.html
with Mozilla.
2. Use your eyes.

Expected Results:  The text "(front and shift are ignored)".

Additional info:
Comment 1 Christopher Blizzard 2003-06-02 10:44:46 EDT
This is actually a fontconfig/xft bug that I think might have been fixed
recently. (That's a bitmap font, and I remember some problem related to that.) 
Owen, Mike, do you guys remember?
Comment 2 Owen Taylor 2003-08-28 12:52:47 EDT
Might be:

 http://www.fontconfig.org/cgi-bin/bugzilla/show_bug.cgi?id=106

a bug that was apparently fixed than reappeared. Though I can't
reproduce the problem -- "(front and shift are ignored)" appear
in a bitmap font, which is weird and probably a mozilla bug,
but they aren't garbaged.
Comment 3 Mike A. Harris 2003-08-30 09:24:18 EDT
Bliz)  Not familiar with the problem.

Comment 4 Eric Raymond 2004-08-22 23:56:23 EDT
You can close this bug.  It has gone away in FC2.
Comment 5 Owen Taylor 2004-08-23 09:31:58 EDT
Not sure what was going on here at this point, closing.

Note You need to log in before you can comment on or make changes to this bug.