Bug 9062 - inable to completely install
inable to completely install
Status: CLOSED WORKSFORME
Product: Red Hat Powertools
Classification: Retired
Component: 9wm (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-02 00:50 EST by John Jensen
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-02 12:38:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Jensen 2000-02-02 00:50:58 EST
First, I already have a password. Why do you insist on confusing the issue
by requiring another one?

Second, the powertools never installed properly. Gnome insisted there were
"unresolved dependencies" which would leave the system unstable if I
ignored them. Was it the main disk #2 that was incorrectly labled? When I
tried to install it, there was nothing there not already on the system.
Should there have been files which would otherwise have resolved said
dependencies?

Third, I already explained this to support, but I can't even get an
autoresponse from them anymore.

Fourth, when I reinstalled, setting up KDE as my desktop, the only
improvement was with Sun's StarOffice. No other disks would install. The
autoboot C program on the other disks loaded kpackage, but never pointed
it to the cdrom, and did not permit me to do so. As a result, I only had
an option to uninstall what I already had.
Comment 1 Tim Powers 2000-02-02 12:38:59 EST
The answer to your first question is that this is not the same system as the
support system. This is used by engineering to fix bugs. This is why you needed
to create an account.

I think I know what is happening, when GnoRPM comes up, you will initially see
the packages which are already installed on the system. To view the packages on
the Powertools CD, click the "Install" button in gnorpm, it should automatically
start reading the CD. Then, you will see a window pop up which lists package
groups, click expand tree, and then choose your filter up top. If you have
problems with gnorpm, please submit a bug report for gnorpm so that it goes to
the maintainer.

In addition to gnorpm, if you arehaving problems with kpackage please submit a
bug report for kpackage. Both Kpackage and gnorpm are part of the regular
distribution, not Powertools.

I am closing this because it isn't a big with Powertools.

Note You need to log in before you can comment on or make changes to this bug.