Bug 90627 - scp breaks when there's an echo command in /etc/bashrc
scp breaks when there's an echo command in /etc/bashrc
Status: CLOSED DUPLICATE of bug 20527
Product: Red Hat Linux
Classification: Retired
Component: openssh (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2003-05-11 10:28 EDT by Need Real Name
Modified: 2007-04-18 12:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-02-04 08:52:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-05-11 10:28:39 EDT
Description of problem:
scp breaks when if there's an echo command in /etc/bashrc file

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.put this in host-a's /etc/bashrc file; echo "hello world"
2.scp a file from host-b to host-a
Actual results:
The scp looks like it went through, but when you check the file on host-a, it's
not there.

Expected results:

Additional info:
This may be happening with other release of redhat as well.
Comment 1 Tomas Mraz 2005-02-04 08:52:58 EST

*** This bug has been marked as a duplicate of 20527 ***

Note You need to log in before you can comment on or make changes to this bug.