Bug 906345 - SSM task description is missing for "Channel Subscription Updates" type of action
SSM task description is missing for "Channel Subscription Updates" type of ac...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
550
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Tomas Lestach
Jiří Mikulka
:
Depends On:
Blocks: sat560-lowbug
  Show dependency treegraph
 
Reported: 2013-01-31 08:40 EST by Jan Hutař
Modified: 2014-10-06 09:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 17:53:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2013-01-31 08:40:00 EST
Description of problem:
Looking into SSM task log shows cryptic "ssm.subscription.operation.label" instead of human readable text in a description field.


Version-Release number of selected component (if applicable):
spacewalk-java-1.7.54-111.el6sat.noarch


How reproducible:
always


Steps to Reproduce:
1. Select few systems to be managed with SSM
2. On:
     Systems -> System Set Manager -> Channels -> Child Channels
   make them subscribe to some child channel:
     (x) Subscribe   ( ) Unsubscribe   ( ) Do Nothing
   click "Alter Subscriptions", click "Change Subscriptions".
3. Check SSM task log on:
     Systems -> System Set Manager -> Status -> All -> latest
       action Channel Subscription Updates -> Description


Actual results:
Description:	ssm.subscription.operation.label


Expected results:
Description:	Channel Subscription Updates
(or something like that)
Comment 1 Tomas Lestach 2013-01-31 10:32:07 EST
spacewalk.git:
 de43bbedc64d83ed8c46ed1181dc279a99edfb05
 005d82b767039beae209071c7fc7362274a856ff
Comment 2 Tomas Lestach 2013-01-31 11:20:27 EST
spacewalk.git: 3ca2eb76dd09a312d7c3eeb2db60c42c9d5aedc4
Comment 5 Clifford Perry 2013-10-01 17:53:51 EDT
Satellite 5.6 has been released. This bug was tracked under the release.  

This bug was either VERIFIED or RELEASE_PENDING (re-verified prior shortly
before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1395.html

Note You need to log in before you can comment on or make changes to this bug.