Bug 906394 - [oVirt-webadmin] [network] Loading animation in network main tab 'hosts' and 'vms' subtab is stuck on first view of the sub tab
Summary: [oVirt-webadmin] [network] Loading animation in network main tab 'hosts' and ...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.2
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 3.4.0
Assignee: Alexander Wels
QA Contact: Petr Beňas
URL:
Whiteboard: ux
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-01-31 15:02 UTC by Mike Kolesnik
Modified: 2015-01-04 23:03 UTC (History)
9 users (show)

Fixed In Version: ovirt-3.4.0-beta3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-31 12:29:13 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 21389 None None None Never
oVirt gerrit 23951 None None None Never

Description Mike Kolesnik 2013-01-31 15:02:45 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Mike Kolesnik 2013-01-31 15:05:26 UTC
Description of problem:
When viewing the 'hosts' or 'vms' sub tab under networks main tab for the first time, the loading animation is stuck and no data is shown.


Version-Release number of selected component (if applicable):


How reproducible:
100%


Steps to Reproduce:
1. Open either sub tab
2.
3.
  
Actual results:
A loading animation is constantly showing


Expected results:
Data should show


Additional info:
It doesn't happen anymore if switching using the radio button on each sub tab

Comment 2 Lior Vernia 2013-11-13 09:26:57 UTC
This happens to me in other tabs too, I doubt that it's network-specific.

Comment 3 Sandro Bonazzola 2013-11-28 15:33:55 UTC
Re-targeting to 3.3.3 since the bug is not resolved in 3.3.2 beta and is not blocking 3.3.2 release tracker (bug #1027349)

Comment 4 Einav Cohen 2014-01-10 18:17:49 UTC
there is a chance that http://gerrit.ovirt.org/#/c/21389/ should solve all that - but this patch should be updated according to Vojtech's comments from Dec 16. 

Also: The updated patch may obsolete the need for patch http://gerrit.ovirt.org/#/c/20595/ which should probably be abandoned (see Vojtech's comment on it from Dec 17). 

[re-targeting for ovirt-3.4 - this issue shouldn't block any 3.3 release]

Comment 5 Lior Vernia 2014-02-17 13:29:40 UTC
*** Bug 1061634 has been marked as a duplicate of this bug. ***

Comment 6 Petr Beňas 2014-02-19 16:37:06 UTC
Verified in 3.4.0-0.11.beta3.el6.

Comment 7 Sandro Bonazzola 2014-03-31 12:29:13 UTC
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released


Note You need to log in before you can comment on or make changes to this bug.