Bug 906531 - vncviewer no longer honors -display parameter
vncviewer no longer honors -display parameter
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-31 14:44 EST by John Florian
Modified: 2013-07-08 11:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-08 11:18:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Florian 2013-01-31 14:44:00 EST
Description of problem:
Scripts I had to launch vncviewer which worked fine under Fedora 16 no longer work in Fedora 18 -- vncviewer quits immediately with a exit code of 1.  If I remove the '-display :0' option, things seem to work but there appears to no longer be any way to specify which local X display the viewer is to be shown on.

When the -display parameter is given, vncviewer does show a list of all valid parameters.  The -display parameter is no longer shown here.  However, it is still shown in the man page.

Version-Release number of selected component (if applicable):
tigervnc-1.2.80-0.6.20121126svn5015.fc18.x86_64

How reproducible:
always

Expected results:
It looks like this option (along with a few others) have been removed.  The man page should also reflect these changes, if they are indeed intended.


Additional info:
Comparing to tigervnc-1.1.0-6.1.fc17.x86_64.
Comment 2 Fedora Admin XMLRPC Client 2013-05-13 10:54:25 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Tim Waugh 2013-07-08 11:18:55 EDT
"-display" is working for me in tigervnc-1.2.80-0.16.20130314svn5065.fc19.x86_64.

Note You need to log in before you can comment on or make changes to this bug.