Bug 90656 - GinGin64 loads the Promise SATA driver for RH8 but fails to find any HDD
Summary: GinGin64 loads the Promise SATA driver for RH8 but fails to find any HDD
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: GinGin64
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-12 02:50 UTC by Jackson
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-12 16:52:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jackson 2003-05-12 02:50:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Do a Clean install on WD Raptor SATA Drive, + Dual Opteron + HDAMA board + 
using it's onboard Promise SATA150 TX4 = Nothing will work because lack of 
driver (support) for any SATA, I tried using SATA Driver for RH8 for SMP still 
nothing. sigh ....

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Clean Install, Boot : Expert or linux dd
2.Prompt you for Driver, yes, and it seems to be able to load the RH8 Driver
3.at the Parition part Disk Durid saids no HDD found, installation abort
    

Actual Results:  installation cannot contiune.

Expected Results:  at least it should be able to "use" the older driver and at 
least let me complete the installation first....sigh

Additional info:

Comment 1 Matt Wilson 2003-05-12 16:52:45 UTC
Red Hat Linux 8.0 driver disks are for an entirely different architecture
(ia32).  GinGin64 is an AMD64 operating system.  The kernel modules will not work.



Note You need to log in before you can comment on or make changes to this bug.