Bug 906815 - Windows 8 fails to boot always with wrong CPU error
Windows 8 fails to boot always with wrong CPU error
Status: CLOSED DUPLICATE of bug 832301
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-manager (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: virt-mgr-maint
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-01 10:00 EST by Alves
Modified: 2013-02-01 10:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-01 10:47:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alves 2013-02-01 10:00:56 EST
Description of problem:
Windows 8 fails to start with this error:

Your PC needs to restart.
Please hold down the power button.
Error Code: 0x0000005D
Parameters:
0x03060F0B
0x756E6547
0x49656E69
0x6C65746E

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.Power on Virtual Machine
2.Verify error on screen
3.
  
Actual results:


Expected results:


Additional info:
I have virtual machine that I may upload so you can see it.
It is a 32 bit VM. I did some research and it has to do with the type of CPU. I tried every combination offered by virt-manager, and also forcing NX, etc. It does not change anything. Kvm is not the only technology affected. Virtual Box users have exactly the same issue. It seems that Windows 8 requires NX and SS2, and we seem to make this available, but it does not work. My email is venefax at gmail. I have a Red Hat license.
Comment 2 Dave Allan 2013-02-01 10:47:09 EST
(In reply to comment #0)
> work. My email is venefax at gmail. I have a Red Hat license.

If you have a Red Hat support contract, please contact Red Hat support so that your problem can be properly triaged and prioritized.  Windows 8 32bit failing to boot is a known problem, so I have closed this BZ as a duplicate of 832301.

*** This bug has been marked as a duplicate of bug 832301 ***

Note You need to log in before you can comment on or make changes to this bug.