This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 90684 - bad PGP sig on download
bad PGP sig on download
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: rhnlib (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-12 11:02 EDT by GeoffLeach
Modified: 2007-04-18 12:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 14:01:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description GeoffLeach 2003-05-12 11:02:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
up2date stops with a "bad signature" after downloading some part of the rpm.
(Sorry if I haven't got the message right).  Problem is that the rpm file is
good on the server; it ftp's fine.  My guess is that the problem is that up2date
is not handling noisy transmissions properly. I have a noisy line that manages
only 26KB; the modem's error light is on all the time.  This is not a new
problem; it happened with 8.0 as well.

Version-Release number of selected component (if applicable):
up2date-3.1.23-1

How reproducible:
Sometimes

Steps to Reproduce:
1. just your usual select and go
2.
3.
    

Actual Results:  Transmission fails

Additional info:
Comment 1 Mihai Ibanescu 2004-08-24 15:40:36 EDT
Possibly rhnlib bug
Comment 2 Mihai Ibanescu 2005-09-30 14:01:12 EDT
    * Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.

      Users who have experienced this problem are encouraged to upgrade to the
latest update release, and if this issue is still reproduceable, please contact
the Red Hat Global Support Services page on our website for technical support
options: https://www.redhat.com/support

      If you have a telephone based support contract, you may contact Red Hat at
1-888-GO-REDHAT for technical support for the problem you are experiencing. 


Note You need to log in before you can comment on or make changes to this bug.