Bug 90685 - "Third party packages" unhelpful
Summary: "Third party packages" unhelpful
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-12 15:11 UTC by GeoffLeach
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-16 22:10:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description GeoffLeach 2003-05-12 15:11:19 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible: update from 8.0


Steps to Reproduce:
1.
2.
3.
    
Actual results:
The "Third party packages overlap with packages being installed" is completely
unhelpful.  It gives no clue as to which packages are in conflict or how to
discover what they might be.


Expected results:


Additional info:

Comment 1 Jeremy Katz 2003-05-16 22:10:30 UTC
The information is in the release notes.  I've added a pointer to the release
notes in the message.

Comment 2 GeoffLeach 2003-05-16 22:22:13 UTC
Is this the section that you're referring to?

Python has been compiled with UCS4 support (Unicode characters represented on 4
bytes) as opposed to UCS2. UCS4 allows one to represent characters outside of
the Basic Multilingual Plane. Certain third-party libraries may stop working
because of this change; recompiling these libraries should be sufficient to
resolve the problem. Please note that "pure" python modules (whose code is
written in python) or compiled modules that do not directly use Unicode are not
affected by this change.

If that's the case, I submit that this is no more helpful than the Anaconda message.


Note You need to log in before you can comment on or make changes to this bug.