Bug 906966 - Concurrent mkdir() system calls on the same directory can result in D-state hangs
Concurrent mkdir() system calls on the same directory can result in D-state h...
Status: CLOSED DUPLICATE of bug 907072
Product: GlusterFS
Classification: Community
Component: object-storage (Show other bugs)
3.3.0
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Junaid
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-01 22:30 EST by Peter Portante
Modified: 2013-08-06 18:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-02 22:34:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Portante 2013-02-01 22:30:42 EST
Issue concurrent native mount mkdir() system calls on the same directory can result in D-state hangs.
Comment 1 Anand Avati 2013-02-02 22:34:16 EST

*** This bug has been marked as a duplicate of bug 907072 ***

Note You need to log in before you can comment on or make changes to this bug.