Bug 9071 - Updated CD still hangs on upgrade
Updated CD still hangs on upgrade
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-02 13:14 EST by mnelson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-23 10:37:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mnelson 2000-02-02 13:14:34 EST
I tried upgrading a system from 6.0 to 6.1 using the re-issued CD-ROM (that
supposedly contains the installer bug fixes), and the system hanged on
"Searching for existing Red Hat installation" (or whatever it says...).
The system has /dev/hda dedicated to Windows NT (on NTFS) and /dev/hdb
dedicated to RH6.x.  The console showed an error "cannot mount EXT2
filesystem on /dev/hda1" (or something like that).  Using the boot/update
floppy disks worked fine.  It looks like the re-issued CD-ROM is still
broken???

Note You need to log in before you can comment on or make changes to this bug.