Bug 90720 - verify breaks with colored packages installed
Summary: verify breaks with colored packages installed
Status: CLOSED DUPLICATE of bug 91211
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-12 20:51 UTC by Jeremy Katz
Modified: 2007-04-18 16:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2003-05-12 20:51:56 UTC
When installing on x86_64, if I install the i686 glibc after having the x86_64
glibc installed, verify fails on the shared files.

[root@katzj-amd64 root]# rpm -V glibc-2.3.2-35
.......T c /etc/rpc
S.5....T   /sbin/ldconfig
S.5....T   /sbin/sln
S.5....T   /usr/sbin/glibc_post_upgrade
S.5....T   /usr/sbin/iconvconfig

Comment 1 Jeff Johnson 2003-06-25 16:46:03 UTC

*** This bug has been marked as a duplicate of 91211 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.