This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 907461 - Async Tasks cleaner utility is required for upgrade path from 3.1 to 3.2
Async Tasks cleaner utility is required for upgrade path from 3.1 to 3.2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.2.0
Unspecified Unspecified
urgent Severity unspecified
: ---
: 3.1.3
Assigned To: Eli Mesika
Pavel Stehlik
infra
: ZStream
Depends On: 891639
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-04 08:24 EST by Idith Tal-Kohen
Modified: 2016-02-10 14:04 EST (History)
12 users (show)

See Also:
Fixed In Version: si27
Doc Type: Bug Fix
Doc Text:
An asynchronous task cleaner utility has been added to the 3.2 environment. This allows the user to examine individual asynchronous tasks/zombies and decide to keep or clean them.
Story Points: ---
Clone Of: 891639
Environment:
Last Closed: 2013-03-12 10:29:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 11005 None None None Never

  None (edit)
Comment 6 errata-xmlrpc 2013-03-12 10:29:04 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0557.html

Note You need to log in before you can comment on or make changes to this bug.